Print

Print


Dear Programmers,

I am confused.  When I was trying to clip a sign from the Sign Puddle, if I clipped it and put it into a Mac-based Word document, I got the following rather than an actual rendering of the sign as a graphic.  How do I get an assembled and clipped graphic rather than a "sign fetch".  If one is to be able to use a sign in a non-Web document, one cannot be waiting for a rendering from an electronic file disconnected from the web.  This used to work, now it doesn't. 

I went to Copy Image, and then pasted.  Copy Image seems to be a straightforward command, that means "copy a .jpeg" not "copy an image php file".  

What has happened?  This is terrible, one needs to be able to clip a sign and put it into Word, WordPerfect, or even Paint, and now all I get is the assembly instructions.  

http://www.signbank.org/SignPuddle1.5/image.php?build=04-02-001-01-01-01,135,129,01-10-012-01-01-06,152,113,01-10-012-01-01-02,121,113,02-01-001-01-01-01,169,102,02-01-001-01-01-01,116,101

 

http://www.signbank.org/SignPuddle1.5/image.php?build=04-02-001-01-01-01,135,129,01-10-012-01-01-06,152,113,01-10-012-01-01-02,121,113,02-01-001-01-01-01,169,102,02-01-001-01-01-01,116,101


Note, however, if I put it straight into the email as "Paste" it renders perfectly.  Why can I NOT get this rendering into any sort of a standard word processing file?  It worked before without having to go through the process of "save to image archive" and then "paste into document"  I have a project that will require more than 10,000 such renderings.  What do I do to get actual assembled Jpegs or gifs or something else actually copying as graphics? 


image.php.png