Print

Print


SignWriting List
May 1st, 2010

Hello Jonathan and Everyone -

Happy May 1st!

And this is indeed a happy day to see the progress you are making with developing SignWriter Studio. Thank you for your hard work and for giving SignWriting users another program to use. I look forward to testing it myself, later this weekend, but I only have a Windows XP computer, so others will need to test it in the other operating systems for you...is there someone who can test it in Vista and Windows 7?

I am happy to know you have added the instruction you mention and a sample dictionary - that is good news -

Thanks Jonathan!

Val ;-)

-----------




On Apr 30, 2010, at 10:14 PM, Jonathan wrote:

> Hi Everybody,
>    According to the feedback I received from my last beta version, there was a big problem running SignWriter Studio with a limited Windows user account.  So I have made the changes.  So far I have tested under XP but still need for it to be tested under Vista and Windows 7.  The changes I made should make it possible to run the program as a non administrator on Vista and Windows 7 too.  I am looking forward to your feedback either whether it is positive or whether you detect a problem.
>     I also made it possible to export and import the programs settings.  Since Beta 3, SignWriter Studio comes with a very small Sample dictionary and walkthroughs to help new users familiarize themselves with the features.
> 
> Download SignWriter Studio Beta 4.01
> 
> Feel free to share your opinions or any bugs you find.
> 
>     * Please let me know of anything you feel needs improving.
>     * Please suggest better keyboard shortcuts
>     * Please suggest better default lookup names for symbols in the favorites list.
>     * Any features you would like to see in future versions.
>     * Try and crash the program
>     * Ask all the questions you like after reading the help file.
>     * The Beta 4 expires May 30th 2010.
> 
> 
> Prerequisites
> Windows Installer 4.5 or later is recommended.  Most computers already have this installed.
> Microsoft Data Access Components (MDAC) 2.8 SP1 for older computers which may not already have it installed.
> Dot Net 3.5 SP1 and up. Most computers already have this installed.
> 
> Supported Operating Systems: Windows Vista; Windows XP; Windows Server 2003;Windows 2000 with Service Pack 3 or later
> -- 
> Jonathan Duncan
> email: [log in to unmask]
>          [log in to unmask]
> Cel: 9784-9775
> Tel: 213-5285
> Skype: yojoduncan
> cobanma.ibs-cobanma.com 
> SignWriter Studio
>