Print

Print


On 2/21/13 1:21 PM, Bill Reese wrote:
[log in to unmask]" type="cite">
Even though my computer was running the older 1.6 version of SignPuddle, it was deemed enough to be an introductory version.  I don't think I would need to change that unless SignPuddle drastically changes.  Any plans for that Steve? 

Hi Bill,

Thanks for the exposure.  Version 1.6 is good enough for an introduction to version 2.0.

Work continues to embrace modern browsers and platforms.  I'll let you know when I have an improved versions that works offline. 

I'm encouraged that SignWriting is starting to appear everywhere.  It's starting to happen faster and faster.  Only a few technology barriers still in the way. 

Regards,
-Steve