Print

Print


On 10/2/13 11:37 AM, André L wrote:
> Hello,
>
> Many of the words I entered in sign puddle using sign studio are not 
> displayed in the translate feature.
> Only the words are displayed without sign.
> However, with a seach on the same words, the sign is displayed.
Hi Andre,

The translate feature works with individual signs that were created in 
SignMaker.

The translate feature does not work with sign texts that were created 
with SignText.

Looking at the "assis" entry:
http://www.signbank.org/signpuddle2.0/canvas.php?ui=1&sgn=47&sid=4400



The sign is boxed and a lower font size.  This indicates it was created 
with SignText.  Under the "Source", you can see the "SignText data" 
links.  This sign will not work in the current translate.

Here is "assistant" in the same dictionary.



Notice that it is not boxed and a larger font size.  This indicates is 
was created with SignMaker.  Under the "Search.." links, you can see the 
"Sign data" links.  This sign will work in translate.


So that's the problem.  You say you created this with "sign studio".  
Are you talking about Jonathan's SignWriter Studio?  Or did you use 
SignText?

The solution is to move the signs from the sign text area to individual 
signs.  I'm not sure the best way to do this.

How many entries are like this?

Regards,

________________________________________________


SIGNWRITING LIST INFORMATION

Valerie Sutton
SignWriting List moderator
[log in to unmask]

Post Messages to the SignWriting List:
[log in to unmask]

SignWriting List Archives & Home Page
http://www.signwriting.org/forums/swlist

Join, Leave or Change How You Receive SW List Messages
http://listserv.valenciacollege.edu/cgi-bin/wa?SUBED1=SW-L&A=1