Print

Print


SignPuddle 1.5 uses the ISWA 2008.  I have nearly perfected the data 
conversion.  This week, I start testing SignPuddle 1.6 with the ISWA 
2010 and the new data format.  I figure 2 weeks of testing and patching 
will resolve all issues.

Regards,
-Steve